aboutsummaryrefslogtreecommitdiffstats
path: root/community/kleopatra/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/kleopatra/APKBUILD')
-rw-r--r--community/kleopatra/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/kleopatra/APKBUILD b/community/kleopatra/APKBUILD
index 7ec7309ba1e..5cdc467a02e 100644
--- a/community/kleopatra/APKBUILD
+++ b/community/kleopatra/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kleopatra
-pkgver=20.04.0
+pkgver=20.04.1
pkgrel=0
arch="all !armhf"
url="https://www.kde.org/applications/utilities/kleopatra/"
@@ -18,7 +18,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib
- make -C build
+ cmake --build build
}
check() {
@@ -29,7 +29,7 @@ check() {
}
package() {
- DESTDIR="$pkgdir" make -C build install
+ DESTDIR="$pkgdir" cmake --build build --target install
}
-sha512sums="d572687069a6388427064c50f3471382bc1a1ac019d7e84816e5205da96ee6c92a8eaba49585f2337309b34e933c6a50ef686131c91fd35a03f2fb9820a8842d kleopatra-20.04.0.tar.xz"
+sha512sums="6d2e3033bb9a507287787278f65598d74603ab31a11dfb581fd5f1abedfa8ab1d48fd2973290e1283ba187cd03a89bd30578e202cffb466d2122504ef4bc5f6f kleopatra-20.04.1.tar.xz"