aboutsummaryrefslogtreecommitdiffstats
path: root/community/kmouth/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/kmouth/APKBUILD')
-rw-r--r--community/kmouth/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/kmouth/APKBUILD b/community/kmouth/APKBUILD
index dad101159f0..1f452931d57 100644
--- a/community/kmouth/APKBUILD
+++ b/community/kmouth/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kmouth
-pkgver=20.04.0
+pkgver=20.04.1
pkgrel=0
arch="all !armhf" #qtdeclarative
url="https://kde.org/applications/utilities/org.kde.kmouth"
@@ -16,7 +16,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib
- make -C build
+ cmake --build build
}
check() {
@@ -25,7 +25,7 @@ check() {
}
package() {
- DESTDIR="$pkgdir" make -C build install
+ DESTDIR="$pkgdir" cmake --build build --target install
}
-sha512sums="457b606122b952647ac0ed078ac2cea53d6c033b3eb0e68f4bbb1ad211ff944be5e401cb089d48ca8f433b45025daad4d99e36a7397721ff5af642baed45ae4c kmouth-20.04.0.tar.xz"
+sha512sums="5b4333cc2b57c88b73dc35b6fb23c90066c0f956ef4a19a6c517b1f283d44065bde49bf3f873565eb10745b6502e84462d3d96f618605800d883053b1fcabb39 kmouth-20.04.1.tar.xz"