aboutsummaryrefslogtreecommitdiffstats
path: root/community/kplotting/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/kplotting/APKBUILD')
-rw-r--r--community/kplotting/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/kplotting/APKBUILD b/community/kplotting/APKBUILD
index 569848bea71..68f6556881b 100644
--- a/community/kplotting/APKBUILD
+++ b/community/kplotting/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=kplotting
-pkgver=5.69.0
+pkgver=5.70.0
pkgrel=0
pkgdesc="Lightweight plotting framework"
arch="all !armhf" # armhf blocked by extra-cmake-modules
@@ -19,7 +19,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_INSTALL_LIBDIR=lib \
-DBUILD_QCH=ON
- make -C build
+ cmake --build build
}
check() {
@@ -28,7 +28,7 @@ check() {
}
package() {
- DESTDIR="$pkgdir" make -C build install
+ DESTDIR="$pkgdir" cmake --build build --target install
}
-sha512sums="7250bcd265c428d3cd23ba4d0d2d23f41c2fab35d8f114fa0339d4249cc913610965c6186f8fe12e7bc38f353258a933f078502ee623afde9b12be4d34c6776f kplotting-5.69.0.tar.xz"
+sha512sums="6718737795ef1bb4b6eae5de7c41d47fb3377438c0737584663ae9174b93598a5fab4d2892d53692fb48ef2896a9a7dec81164667d2068006c907beeca375ef5 kplotting-5.70.0.tar.xz"