aboutsummaryrefslogtreecommitdiffstats
path: root/community/lavalauncher/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/lavalauncher/APKBUILD')
-rw-r--r--community/lavalauncher/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/lavalauncher/APKBUILD b/community/lavalauncher/APKBUILD
index 00ecd5318c9..656e333d1bb 100644
--- a/community/lavalauncher/APKBUILD
+++ b/community/lavalauncher/APKBUILD
@@ -23,17 +23,17 @@ builddir="$srcdir/$pkgname-v$pkgver"
# enable SVG image support where possible
case "$CARCH" in
- s390x|mips64|riscv64) ;;
+ s390x|riscv64) ;;
*) makedepends="$makedepends librsvg-dev" ;;
esac
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {