aboutsummaryrefslogtreecommitdiffstats
path: root/community/lavalauncher/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/lavalauncher/APKBUILD')
-rw-r--r--community/lavalauncher/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/lavalauncher/APKBUILD b/community/lavalauncher/APKBUILD
index 4b271da35cb..656e333d1bb 100644
--- a/community/lavalauncher/APKBUILD
+++ b/community/lavalauncher/APKBUILD
@@ -29,11 +29,11 @@ esac
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {