aboutsummaryrefslogtreecommitdiffstats
path: root/community/libayatana-appindicator/tests-bash.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/libayatana-appindicator/tests-bash.patch')
-rw-r--r--community/libayatana-appindicator/tests-bash.patch40
1 files changed, 0 insertions, 40 deletions
diff --git a/community/libayatana-appindicator/tests-bash.patch b/community/libayatana-appindicator/tests-bash.patch
deleted file mode 100644
index 2ec75e456b4..00000000000
--- a/community/libayatana-appindicator/tests-bash.patch
+++ /dev/null
@@ -1,40 +0,0 @@
-diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
-index bf1afb5..3ee3650 100644
---- a/tests/CMakeLists.txt
-+++ b/tests/CMakeLists.txt
-@@ -94,7 +94,7 @@ add_custom_command(
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- VERBATIM
- COMMAND
-- echo "#!/bin/bash" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-fallback"
-+ echo "#!/bin/sh" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-fallback"
- COMMAND
- echo "export DISPLAY=" >> "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-fallback"
- COMMAND
-@@ -116,7 +116,7 @@ add_custom_command(
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- VERBATIM
- COMMAND
-- echo "#!/bin/bash" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-dbus"
-+ echo "#!/bin/sh" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-dbus"
- COMMAND
- echo "export DISPLAY=" >> "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-dbus"
- COMMAND
-@@ -138,7 +138,7 @@ add_custom_command(
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- VERBATIM
- COMMAND
-- echo "#!/bin/bash" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-status"
-+ echo "#!/bin/sh" > "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-status"
- COMMAND
- echo "export DISPLAY=" >> "${CMAKE_CURRENT_BINARY_DIR}/test-libappindicator-status"
- COMMAND
-@@ -174,7 +174,7 @@ add_custom_command(
- WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
- VERBATIM
- COMMAND
-- echo "#!/bin/bash" > "${CMAKE_CURRENT_BINARY_DIR}/libappindicator-tests"
-+ echo "#!/bin/sh" > "${CMAKE_CURRENT_BINARY_DIR}/libappindicator-tests"
- COMMAND
- echo "export DISPLAY=" >> "${CMAKE_CURRENT_BINARY_DIR}/libappindicator-tests"
- COMMAND