aboutsummaryrefslogtreecommitdiffstats
path: root/community/libgnome-games-support/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libgnome-games-support/APKBUILD')
-rw-r--r--community/libgnome-games-support/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/libgnome-games-support/APKBUILD b/community/libgnome-games-support/APKBUILD
index e11a24346c5..c1827267ca0 100644
--- a/community/libgnome-games-support/APKBUILD
+++ b/community/libgnome-games-support/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Bart Ribbers <bribbers@disroot.org>
-# Maintainer: Rasmus Thomsen <oss@cogitri.dev>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libgnome-games-support
pkgver=1.8.1
-pkgrel=1
+pkgrel=2
arch="all"
url="https://gitlab.gnome.org/GNOME/libgnome-games-support"
pkgdesc="Code shared between GNOME games"
@@ -15,11 +15,11 @@ subpackages="$pkgname-dev $pkgname-lang"
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {