aboutsummaryrefslogtreecommitdiffstats
path: root/community/libgnt/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libgnt/APKBUILD')
-rw-r--r--community/libgnt/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/libgnt/APKBUILD b/community/libgnt/APKBUILD
index 129b420db72..37aa57da196 100644
--- a/community/libgnt/APKBUILD
+++ b/community/libgnt/APKBUILD
@@ -2,22 +2,22 @@
# Maintainer: Milan P. Stanić <mps@arvanta.net>
pkgname=libgnt
pkgver=2.14.3
-pkgrel=1
+pkgrel=3
pkgdesc="glib ncurses toolkit"
url="https://keep.imfreedom.org/libgnt/libgnt"
arch="all"
license="GPL-2.0-or-later"
-makedepends="meson glib-dev libxml2-dev ncurses-dev gtk-doc python2-dev"
+makedepends="meson glib-dev libxml2-dev ncurses-dev gtk-doc"
subpackages="$pkgname-dev $pkgname-doc"
source="https://downloads.sourceforge.net/project/pidgin/libgnt/$pkgver/libgnt-$pkgver.tar.xz"
build() {
- abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ abuild-meson -Dpython2=false . output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {