aboutsummaryrefslogtreecommitdiffstats
path: root/community/libmicrohttpd/disable-test_options.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/libmicrohttpd/disable-test_options.patch')
-rw-r--r--community/libmicrohttpd/disable-test_options.patch16
1 files changed, 8 insertions, 8 deletions
diff --git a/community/libmicrohttpd/disable-test_options.patch b/community/libmicrohttpd/disable-test_options.patch
index da4718396b3..2339c3b09e5 100644
--- a/community/libmicrohttpd/disable-test_options.patch
+++ b/community/libmicrohttpd/disable-test_options.patch
@@ -4,19 +4,19 @@ diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 1f4ffca..5464a0b 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
-@@ -156,8 +156,7 @@ check_PROGRAMS = \
- test_str_token \
- test_http_reasons \
+@@ -161,8 +161,7 @@ test_md5 \
+ test_sha256 \
test_start_stop \
-- test_daemon \
+ test_daemon \
+- test_postprocessor_md \
- test_options
-+ test_daemon
++ test_postprocessor_md
if HAVE_POSIX_THREADS
if ENABLE_UPGRADE
-@@ -316,7 +315,3 @@ test_http_reasons_SOURCES = \
- test_http_reasons.c \
- reason_phrase.c mhd_str.c mhd_str.h
+@@ -358,7 +358,3 @@ test_sha256_SOURCES = \
+ test_sha256.c test_helpers.h \
+ sha256.c sha256.h mhd_bithelpers.h
-test_options_SOURCES = \
- test_options.c