aboutsummaryrefslogtreecommitdiffstats
path: root/community/libmpack/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libmpack/APKBUILD')
-rw-r--r--community/libmpack/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/community/libmpack/APKBUILD b/community/libmpack/APKBUILD
index 1f62a9392aa..0d02289e327 100644
--- a/community/libmpack/APKBUILD
+++ b/community/libmpack/APKBUILD
@@ -10,16 +10,13 @@ license="MIT"
makedepends="libtool"
subpackages="$pkgname-dev"
source="$pkgname-$pkgver.tar.gz::https://github.com/libmpack/$pkgname/archive/$pkgver.tar.gz"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
make
}
check() {
local out
- cd "$builddir"
# Tests prints thousands lines, so print only last few when fails.
out=$(make test) || {
@@ -30,7 +27,6 @@ check() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" PREFIX=/usr install
}