aboutsummaryrefslogtreecommitdiffstats
path: root/community/libraw1394/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libraw1394/APKBUILD')
-rw-r--r--community/libraw1394/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/community/libraw1394/APKBUILD b/community/libraw1394/APKBUILD
index 602f6e97114..2ce91db268c 100644
--- a/community/libraw1394/APKBUILD
+++ b/community/libraw1394/APKBUILD
@@ -1,15 +1,20 @@
# Maintainer: Leonardo Arena <rnalrd@alpinelinux.org>
pkgname=libraw1394
pkgver=2.1.2
-pkgrel=2
+pkgrel=5
pkgdesc="Library to provide access to Linux 1394 subsystem"
-url="https://sourceforge.net/projects/libraw1394"
+url="https://sourceforge.net/projects/libraw1394/"
arch="all"
license="LGPL-2.1-or-later"
makedepends="linux-headers"
subpackages="$pkgname-dev $pkgname-doc $pkgname-tools"
source="https://kernel.org/pub/linux/libs/ieee1394/libraw1394-$pkgver.tar.xz"
+prepare() {
+ default_prepare
+ update_config_sub
+}
+
build() {
./configure \
--build=$CBUILD \