aboutsummaryrefslogtreecommitdiffstats
path: root/community/libthreadar/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libthreadar/APKBUILD')
-rw-r--r--community/libthreadar/APKBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/community/libthreadar/APKBUILD b/community/libthreadar/APKBUILD
index 8b63f782d56..301c737a2c6 100644
--- a/community/libthreadar/APKBUILD
+++ b/community/libthreadar/APKBUILD
@@ -1,14 +1,19 @@
# Maintainer: Simon Rupf <simon@rupf.net>
pkgname=libthreadar
pkgver=1.4.0
-pkgrel=0
+pkgrel=1
pkgdesc="a C++ library that provides several classes to manipulate threads"
-url="http://libthreadar.sourceforge.net/"
+url="https://libthreadar.sourceforge.net/"
arch="all"
license="LGPL-3.0-or-later"
subpackages="$pkgname-dev"
source="https://downloads.sourceforge.net/libthreadar/libthreadar-$pkgver.tar.gz"
+prepare() {
+ default_prepare
+ update_config_guess
+}
+
build() {
./configure --prefix=/usr
make