aboutsummaryrefslogtreecommitdiffstats
path: root/community/lua-depgraph/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/lua-depgraph/APKBUILD')
-rw-r--r--community/lua-depgraph/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/lua-depgraph/APKBUILD b/community/lua-depgraph/APKBUILD
index 15e2fa2ef4b..2cd1b0a98f7 100644
--- a/community/lua-depgraph/APKBUILD
+++ b/community/lua-depgraph/APKBUILD
@@ -3,13 +3,13 @@
pkgname=lua-depgraph
_pkgname=depgraph
pkgver=0.2.0
-pkgrel=0
+pkgrel=1
pkgdesc="A library and CLI tool for analyzing graph of dependencies between Lua modules"
url="https://github.com/mpeterv/depgraph"
arch="noarch"
license="MIT"
depends="lua lua-argparse lua-filesystem"
-checkdepends="lua-busted luajit"
+checkdepends="lua-busted"
source="$pkgname-$pkgver.tar.gz::https://github.com/mpeterv/$_pkgname/archive/$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
@@ -22,7 +22,7 @@ done
check() {
mkdir -p .bin
- local lver; for lver in $_luaversions jit; do
+ local lver; for lver in $_luaversions; do
msg "Testing on lua$lver"
ln -sf /usr/bin/lua$lver .bin/lua