aboutsummaryrefslogtreecommitdiffstats
path: root/community/mbuffer/fix-shell.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/mbuffer/fix-shell.patch')
-rw-r--r--community/mbuffer/fix-shell.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/mbuffer/fix-shell.patch b/community/mbuffer/fix-shell.patch
new file mode 100644
index 00000000000..9b226ecd72b
--- /dev/null
+++ b/community/mbuffer/fix-shell.patch
@@ -0,0 +1,11 @@
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -65,7 +65,7 @@
+ always:
+
+ version.h: always
+- bash mkversion.sh
++ $(SHELL) mkversion.sh
+
+ $(TARGET): $(OBJECTS)
+ $(CC) $(CFLAGS) $(LDFLAGS) $(OBJECTS) $(LIBS) -o $@