aboutsummaryrefslogtreecommitdiffstats
path: root/community/mmc-utils/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/mmc-utils/APKBUILD')
-rw-r--r--community/mmc-utils/APKBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/community/mmc-utils/APKBUILD b/community/mmc-utils/APKBUILD
index 9711ca6bd76..5c615fbdeca 100644
--- a/community/mmc-utils/APKBUILD
+++ b/community/mmc-utils/APKBUILD
@@ -1,28 +1,28 @@
# Contributor: Olliver Schinagl <oliver@schinagl.nl>
# Maintainer: Olliver Schinagl <oliver@schinagl.nl>
-pkgname="mmc-utils"
-pkgver="4.3.0_git20210824"
-pkgrel=0
+pkgname=mmc-utils
+pkgver=4.3.0_git20210824
+pkgrel=1
pkgdesc="Configure MMC storage devices from userspace"
url="https://www.kernel.org/doc/html/latest/driver-api/mmc/mmc-tools.html"
arch="all"
-license="GPL-2.0"
+license="GPL-2.0-only"
makedepends="linux-headers"
options="!check" # No checks available
-subpackages="${pkgname}-doc"
+subpackages="$pkgname-doc"
_githash="0eea71e4f22a837ed59e607743767df2d038825e"
-source="https://git.kernel.org/pub/scm/utils/mmc/mmc-utils.git/snapshot/mmc-utils-${_githash}.tar.gz"
-builddir="${srcdir}/mmc-utils-${_githash}"
+source="https://git.kernel.org/pub/scm/utils/mmc/mmc-utils.git/snapshot/mmc-utils-$_githash.tar.gz"
+builddir="$srcdir/mmc-utils-$_githash"
build() {
make
}
package() {
- make DESTDIR="${pkgdir}" prefix="/usr" install install-man
+ make DESTDIR="$pkgdir" prefix="/usr" install install-man
gzip -c "man/mmc.1" > "mmc.1.gz" && \
- install -D -m 0644 "mmc.1.gz" "${pkgdir}/usr/share/man/man1/mmc.1.gz"
+ install -D -m 0644 "mmc.1.gz" "$pkgdir/usr/share/man/man1/mmc.1.gz"
}
sha512sums="