aboutsummaryrefslogtreecommitdiffstats
path: root/community/mpc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/mpc/APKBUILD')
-rw-r--r--community/mpc/APKBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/community/mpc/APKBUILD b/community/mpc/APKBUILD
index 9461bf7dff3..cf46dac52ac 100644
--- a/community/mpc/APKBUILD
+++ b/community/mpc/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Sören Tempel <soeren+alpine@soeren-tempel.net>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=mpc
-pkgver=0.33
-pkgrel=2
+pkgver=0.35
+pkgrel=0
pkgdesc="Minimalist command line interface to MPD"
url="https://www.musicpd.org/clients/mpc/"
arch="all"
@@ -15,11 +15,11 @@ build() {
abuild-meson \
-Dtest=true \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {
@@ -36,4 +36,6 @@ bashcomp() {
"$subpkgdir"/usr/share/bash-completion/completions/$pkgname
}
-sha512sums="d3247dfb54ac3c95caf5666088968a952b33eb7e8f941bca4f3715603839cf5a1bc5300488c78fdce6e38f612b243f2252ea682b8d0fec9f230acd760bf3560c mpc-0.33.tar.xz"
+sha512sums="
+be7ec268432eb8e34092d025e6a40379e83d54e5f87943beeb87ed8fe9db4c5c8261b09cc3230ada28300151382f97b1c2da45f54e8aad68af9946f484d0b28b mpc-0.35.tar.xz
+"