aboutsummaryrefslogtreecommitdiffstats
path: root/community/multirun/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/multirun/APKBUILD')
-rw-r--r--community/multirun/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/multirun/APKBUILD b/community/multirun/APKBUILD
index 5c2dea57e1d..0098de589ba 100644
--- a/community/multirun/APKBUILD
+++ b/community/multirun/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: TBK <alpine@jjtc.eu>
pkgname=multirun
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A minimalist init process designed for Docker."
url="https://nicolas-van.github.io/multirun/"
arch="all"
@@ -20,7 +20,7 @@ build() {
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_CXX_FLAGS="$CXXFLAGS" \
-DCMAKE_C_FLAGS="$CFLAGS" \
- ${CMAKE_CROSSOPTS} .
+ $CMAKE_CROSSOPTS .
make
}