aboutsummaryrefslogtreecommitdiffstats
path: root/community/mysecureshell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/mysecureshell/APKBUILD')
-rw-r--r--community/mysecureshell/APKBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/community/mysecureshell/APKBUILD b/community/mysecureshell/APKBUILD
index 1cce146e238..d24816981a2 100644
--- a/community/mysecureshell/APKBUILD
+++ b/community/mysecureshell/APKBUILD
@@ -14,11 +14,8 @@ subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz
0001-include-types.h.patch
"
-builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
-
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,14 +23,11 @@ build() {
--sysconfdir=/etc \
--mandir=/usr/share/man \
--localstatedir=/var \
- --with-shutfile=/var/lib/misc/sftp.shut \
- || return 1
+ --with-shutfile=/var/lib/misc/sftp.shut
make all
}
package() {
- cd "$builddir"
-
make DESTDIR="$pkgdir" install
}