aboutsummaryrefslogtreecommitdiffstats
path: root/community/ncmpc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ncmpc/APKBUILD')
-rw-r--r--community/ncmpc/APKBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/community/ncmpc/APKBUILD b/community/ncmpc/APKBUILD
index 222a0c54c87..00e8c3c45d8 100644
--- a/community/ncmpc/APKBUILD
+++ b/community/ncmpc/APKBUILD
@@ -2,8 +2,8 @@
# Contributor: Peter Bui <pnutzh4x0r@gmail.com>
# Maintainer: Sören Tempel <soeren+alpine@soeren-tempel.net>
pkgname=ncmpc
-pkgver=0.47
-pkgrel=0
+pkgver=0.49
+pkgrel=1
pkgdesc="Ncurses client for the Music Player Daemon (MPD)"
url="https://www.musicpd.org/clients/ncmpc"
arch="all"
@@ -19,14 +19,14 @@ build() {
-Dlirc=enabled \
-Dcurses=ncurses \
-Dlyrics_screen=true \
- -Dlyrics_plugin_dir=share/$pkgname/lyrics \
+ -Dlyrics_plugin_dir=/usr/share/$pkgname/lyrics \
-Dhtml_manual=false \
. output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
check() {
- meson test --no-rebuild -v -C output
+ meson test --no-rebuild --print-errorlogs -C output
}
package() {
@@ -38,5 +38,5 @@ package() {
}
sha512sums="
-6c9990ca9a0781eef67fae8b20ceec5fc00177b1db2b08cfdf122dd1f61f87a92030baadcaac154d73ddee622c963481d4e37d46f76a4ef21e51d4f18a6f3e6a ncmpc-0.47.tar.xz
+9913f08d90b229af59c8da0ac737445661dc69f0174f996dedbd0c9d9c4833004dbd9319f6bc08dc8b35a191ae167c090a3f31b43167e1918c5fad8f044a4c17 ncmpc-0.49.tar.xz
"