aboutsummaryrefslogtreecommitdiffstats
path: root/community/nemo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/nemo/APKBUILD')
-rw-r--r--community/nemo/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/community/nemo/APKBUILD b/community/nemo/APKBUILD
index d1bdbb6eed8..5641e53d027 100644
--- a/community/nemo/APKBUILD
+++ b/community/nemo/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Clayton Craft <clayton@craftyguy.net>
-# Maintainer: Clayton Craft <clayton@craftyguy.net>
+# Maintainer: Hugo Osvaldo Barrera <hugo@whynothugo.nl>
pkgname=nemo
-pkgver=5.2.4
+pkgver=6.0.2
pkgrel=0
pkgdesc="File manager for the Cinnamon desktop environment"
# s390x and ppc64le blocked by exempi
@@ -9,6 +9,7 @@ pkgdesc="File manager for the Cinnamon desktop environment"
arch="all !s390x !ppc64le !riscv64" # exempi, libexif-dev not available for all archs
url="https://github.com/linuxmint/nemo"
license="GPL-2.0-only"
+depends="desktop-file-utils"
makedepends="
cinnamon-desktop-dev
dconf-dev
@@ -31,7 +32,7 @@ options="!check" # tests are broken: https://github.com/linuxmint/nemo/issues/25
build() {
abuild-meson . output
- meson compile ${JOBS:+-j ${JOBS}} -C output
+ meson compile -C output
}
package() {
@@ -42,5 +43,5 @@ check() {
xvfb-run meson test -C output
}
sha512sums="
-0aa3f7e0c2bdb9d7f1874c17caea0e4a3da062fc243de1f1657bdb83090a1afb099baa404f211092f83cf6852c423b244482faf0ad6beaaddc072cbce17cc6d4 nemo-5.2.4.tar.gz
+05e8a6ab785f527ad61c1fe57d372ae8ea8f77d27ec8608d38e99f5f0f9065aecef4b84d1b016b682d14320d7099806d5672a101c0a370429d1c3f2a341fed1c nemo-6.0.2.tar.gz
"