aboutsummaryrefslogtreecommitdiffstats
path: root/community/nomad/ui-remove-husky.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/nomad/ui-remove-husky.patch')
-rw-r--r--community/nomad/ui-remove-husky.patch22
1 files changed, 11 insertions, 11 deletions
diff --git a/community/nomad/ui-remove-husky.patch b/community/nomad/ui-remove-husky.patch
index 67e47de9bb..72881696fc 100644
--- a/community/nomad/ui-remove-husky.patch
+++ b/community/nomad/ui-remove-husky.patch
@@ -6,7 +6,7 @@ diff --git a/ui/package.json b/ui/package.json
index 0fcd03deae..6c7ae337bf 100644
--- a/ui/package.json
+++ b/ui/package.json
-@@ -101,7 +101,6 @@
+@@ -110,7 +110,6 @@
"fuse.js": "^3.4.4",
"glob": "^4.0.5",
"http-proxy": "^1.1.6",
@@ -18,26 +18,26 @@ diff --git a/ui/yarn.lock b/ui/yarn.lock
index 8b5bbec3a6..7dc013d78e 100644
--- a/ui/yarn.lock
+++ b/ui/yarn.lock
-@@ -9306,22 +9306,6 @@
+@@ -10232,22 +10232,6 @@ human-signals@^1.1.1:
resolved "https://registry.yarnpkg.com/human-signals/-/human-signals-1.1.1.tgz#c5b1cd14f50aeae09ab6c59fe63ba3395fe4dfa3"
integrity sha512-SEQu7vl8KjNL2eoGBLF3+wAjpsNfA9XMlXAYj/3EdaNfAlxKthD1xjEQfGOUhllCGGJVNY34bRr6lPINhNjyZw==
-husky@^4.2.5:
-- version "4.2.5"
-- resolved "https://registry.yarnpkg.com/husky/-/husky-4.2.5.tgz#2b4f7622673a71579f901d9885ed448394b5fa36"
-- integrity sha512-SYZ95AjKcX7goYVZtVZF2i6XiZcHknw50iXvY7b0MiGoj5RwdgRQNEHdb+gPDPCXKlzwrybjFjkL6FOj8uRhZQ==
+- version "4.3.8"
+- resolved "https://registry.yarnpkg.com/husky/-/husky-4.3.8.tgz#31144060be963fd6850e5cc8f019a1dfe194296d"
+- integrity sha512-LCqqsB0PzJQ/AlCgfrfzRe3e3+NvmefAdKQhRYpxS4u6clblBoDdzzvHi8fmxKRzvMxPY/1WZWzomPZww0Anow==
- dependencies:
- chalk "^4.0.0"
- ci-info "^2.0.0"
- compare-versions "^3.6.0"
-- cosmiconfig "^6.0.0"
-- find-versions "^3.2.0"
+- cosmiconfig "^7.0.0"
+- find-versions "^4.0.0"
- opencollective-postinstall "^2.0.2"
-- pkg-dir "^4.2.0"
+- pkg-dir "^5.0.0"
- please-upgrade-node "^3.2.0"
- slash "^3.0.0"
- which-pm-runs "^1.0.0"
-
- iconv-lite@0.4.23:
- version "0.4.23"
- resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.23.tgz#297871f63be507adcfbfca715d0cd0eed84e9a63"
+ iconv-lite@0.4.24, iconv-lite@^0.4.24:
+ version "0.4.24"
+ resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.24.tgz#2022b4b25fbddc21d2f524974a474aafe733908b"