aboutsummaryrefslogtreecommitdiffstats
path: root/community/nuttcp
diff options
context:
space:
mode:
Diffstat (limited to 'community/nuttcp')
-rw-r--r--community/nuttcp/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/nuttcp/APKBUILD b/community/nuttcp/APKBUILD
index 0b6d2345a80..742f646ccdc 100644
--- a/community/nuttcp/APKBUILD
+++ b/community/nuttcp/APKBUILD
@@ -9,11 +9,11 @@ arch="all"
license="GPL2"
makedepends="linux-headers"
source="http://nuttcp.net/nuttcp/nuttcp-$pkgver/nuttcp-$pkgver.c"
-builddir="$srcdir"/
+builddir="$srcdir"
build() {
cd "$builddir"
- ${CC:-gcc} $CFLAGS -o nuttcp $LDFLAGS "$srcdir"/nuttcp-$pkgver.c
+ ${CC:-gcc} $CFLAGS -o nuttcp $LDFLAGS nuttcp-$pkgver.c
}
package() {