aboutsummaryrefslogtreecommitdiffstats
path: root/community/php8-pecl-timezonedb/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/php8-pecl-timezonedb/APKBUILD')
-rw-r--r--community/php8-pecl-timezonedb/APKBUILD34
1 files changed, 0 insertions, 34 deletions
diff --git a/community/php8-pecl-timezonedb/APKBUILD b/community/php8-pecl-timezonedb/APKBUILD
deleted file mode 100644
index 1f0018de173..00000000000
--- a/community/php8-pecl-timezonedb/APKBUILD
+++ /dev/null
@@ -1,34 +0,0 @@
-# Contributor: Fabio Ribeiro <fabiorphp@gmail.com>
-# Maintainer: Andy Postnikov <apostnikov@gmail.com>
-pkgname=php8-pecl-timezonedb
-_extname=timezonedb
-pkgver=2021.1
-pkgrel=0
-pkgdesc="Timezone Database to be used with PHP's date and time functions."
-url="https://pecl.php.net/package/timezonedb"
-arch="all"
-license="PHP-3.01"
-depends="php8-common"
-makedepends="php8-dev"
-source="php-pecl-$_extname-$pkgver.tgz::https://pecl.php.net/get/$_extname-$pkgver.tgz"
-builddir="$srcdir/$_extname-$pkgver"
-
-build() {
- phpize8
- ./configure --prefix=/usr --with-php-config=php-config8
- make
-}
-
-check() {
- # Test suite is not a part of pecl release.
- php8 -dextension=modules/$_extname.so --ri $_extname
-}
-
-package() {
- make INSTALL_ROOT="$pkgdir" install
- local _confdir="$pkgdir"/etc/php8/conf.d
- install -d $_confdir
- echo "extension=$_extname" > $_confdir/40_$_extname.ini
-}
-
-sha512sums="53c53e061c1173e587b353da630272f2cbf9d223de7a49e6ce654b2c844da7afb641ef4a39ac4b17e0a56e86f23a4f4c448189e8c178e226ec0317f64c60c55a php-pecl-timezonedb-2021.1.tgz"