aboutsummaryrefslogtreecommitdiffstats
path: root/community/php8-pecl-yaml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/php8-pecl-yaml/APKBUILD')
-rw-r--r--community/php8-pecl-yaml/APKBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/community/php8-pecl-yaml/APKBUILD b/community/php8-pecl-yaml/APKBUILD
deleted file mode 100644
index 653b565441f..00000000000
--- a/community/php8-pecl-yaml/APKBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Contributor: Renoir Boulanger <hello@renoirboulanger.com>
-# Maintainer: Andy Postnikov <apostnikov@gmail.com>
-pkgname=php8-pecl-yaml
-_extname=yaml
-pkgver=2.2.1
-pkgrel=0
-pkgdesc="YAML syntax bindings for PHP 8 - PECL"
-url="https://pecl.php.net/package/yaml"
-arch="all"
-license="MIT"
-depends="php8-common"
-makedepends="php8-dev yaml-dev"
-source="php-pecl-$_extname-$pkgver.tgz::https://pecl.php.net/get/$_extname-$pkgver.tgz"
-builddir="$srcdir/$_extname-$pkgver"
-
-build() {
- phpize8
- ./configure \
- --prefix=/usr \
- --with-php-config=php-config8
- make
-}
-
-check() {
- make NO_INTERACTION=1 REPORT_EXIT_STATUS=1 test TESTS=--show-diff
-}
-
-package() {
- make INSTALL_ROOT="$pkgdir" install
- local _confdir="$pkgdir"/etc/php8/conf.d
- install -d $_confdir
- echo "extension=$_extname" > $_confdir/70_$_extname.ini
-}
-
-sha512sums="b171ca9ca108dc093fb0dda3bc9de821fdd8ddcf79d386baba02f367e331f42e6500f26e73577864cd5f8d12f8c9bfe01962fb8d1bb56fa26d6f0a1208ac5441 php-pecl-yaml-2.2.1.tgz"