aboutsummaryrefslogtreecommitdiffstats
path: root/community/polybar/fix-version.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/polybar/fix-version.patch')
-rw-r--r--community/polybar/fix-version.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/polybar/fix-version.patch b/community/polybar/fix-version.patch
new file mode 100644
index 00000000000..1548ce310ff
--- /dev/null
+++ b/community/polybar/fix-version.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -33,7 +33,7 @@
+ OUTPUT_VARIABLE git_describe
+ OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_QUIET)
+
+-if(git_result EQUAL "0")
++if(0)
+ set(APP_VERSION "${git_describe}")
+ else()
+ message(STATUS "Could not detect version with git, falling back to built-in version information.")