aboutsummaryrefslogtreecommitdiffstats
path: root/community/postsrsd/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/postsrsd/APKBUILD')
-rw-r--r--community/postsrsd/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/community/postsrsd/APKBUILD b/community/postsrsd/APKBUILD
index 75a5a39aa7c..1eb19cfc392 100644
--- a/community/postsrsd/APKBUILD
+++ b/community/postsrsd/APKBUILD
@@ -31,10 +31,14 @@ build() {
make all
}
+check() {
+ cd "$builddir"/build
+ ./postsrsd -v
+}
+
package() {
cd "$builddir"
-
make DESTDIR="$pkgdir/" install
install -d "$pkgdir/etc/postsrsd/"