aboutsummaryrefslogtreecommitdiffstats
path: root/community/process-cpp/0001-Musl-libc-fixes.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/process-cpp/0001-Musl-libc-fixes.patch')
-rw-r--r--community/process-cpp/0001-Musl-libc-fixes.patch12
1 files changed, 0 insertions, 12 deletions
diff --git a/community/process-cpp/0001-Musl-libc-fixes.patch b/community/process-cpp/0001-Musl-libc-fixes.patch
index 99e1bdc935f..17eb60c773a 100644
--- a/community/process-cpp/0001-Musl-libc-fixes.patch
+++ b/community/process-cpp/0001-Musl-libc-fixes.patch
@@ -25,18 +25,6 @@ index f50a9b7..1927fa8 100644
namespace core
{
namespace posix
-diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
-index 063ece1..2a9dc15 100644
---- a/src/CMakeLists.txt
-+++ b/src/CMakeLists.txt
-@@ -45,6 +45,7 @@ target_link_libraries(
-
- ${Boost_LIBRARIES}
- ${CMAKE_THREAD_LIBS_INIT}
-+ execinfo
- )
-
- # We compile with all symbols visible by default. For the shipping library, we strip
diff --git a/src/core/posix/signal.cpp b/src/core/posix/signal.cpp
index 9c80f21..ce8bbc1 100644
--- a/src/core/posix/signal.cpp