aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-argh/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-argh/APKBUILD')
-rw-r--r--community/py-argh/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-argh/APKBUILD b/community/py-argh/APKBUILD
index f063bb44f65..dbe4c55c180 100644
--- a/community/py-argh/APKBUILD
+++ b/community/py-argh/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="edda25f3f0164a963dd89c0e3c619973 argh-0.26.2.tar.gz"