aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-characteristic/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-characteristic/APKBUILD')
-rw-r--r--community/py-characteristic/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-characteristic/APKBUILD b/community/py-characteristic/APKBUILD
index b2e6504d26c..a3d745c4625 100644
--- a/community/py-characteristic/APKBUILD
+++ b/community/py-characteristic/APKBUILD
@@ -19,7 +19,7 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python3 setup.py build || return 1
}
package() {
@@ -29,7 +29,7 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}