aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-crcmod/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-crcmod/APKBUILD')
-rw-r--r--community/py-crcmod/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-crcmod/APKBUILD b/community/py-crcmod/APKBUILD
index c3229c8cd12..211eec39ad3 100644
--- a/community/py-crcmod/APKBUILD
+++ b/community/py-crcmod/APKBUILD
@@ -25,12 +25,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" --optimize=1 || return 1
}
md5sums="2d5b92117d958dcead94f9e17f54cd32 crcmod-1.7.tar.gz"