summaryrefslogtreecommitdiffstats
path: root/community/py-gpiozero/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-gpiozero/APKBUILD')
-rw-r--r--community/py-gpiozero/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-gpiozero/APKBUILD b/community/py-gpiozero/APKBUILD
index c3a9451038a..15a37b5f2c7 100644
--- a/community/py-gpiozero/APKBUILD
+++ b/community/py-gpiozero/APKBUILD
@@ -19,12 +19,12 @@ _builddir=${srcdir}/${_pkgname}-${pkgver}
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="082fc277ab07fbf68397f75ed50ebb61 python-gpiozero-1.1.0.tar.gz"