aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-jellyfish/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-jellyfish/APKBUILD')
-rw-r--r--community/py-jellyfish/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-jellyfish/APKBUILD b/community/py-jellyfish/APKBUILD
index fa2572c4fdb..c87cc59d2a6 100644
--- a/community/py-jellyfish/APKBUILD
+++ b/community/py-jellyfish/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="dc73e534a0f85296eb300d591d873238 jellyfish-0.5.6.tar.gz"