aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pexpect
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-pexpect')
-rw-r--r--community/py-pexpect/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-pexpect/APKBUILD b/community/py-pexpect/APKBUILD
index b74231ebd8e..042c2e5e4e8 100644
--- a/community/py-pexpect/APKBUILD
+++ b/community/py-pexpect/APKBUILD
@@ -17,7 +17,7 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python3 setup.py build || return 1
}
package() {
@@ -29,7 +29,7 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc - $python"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}