summaryrefslogtreecommitdiffstats
path: root/community/py-pyldap/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-pyldap/APKBUILD')
-rw-r--r--community/py-pyldap/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py-pyldap/APKBUILD b/community/py-pyldap/APKBUILD
index ca755c2e27d..8e50840bff6 100644
--- a/community/py-pyldap/APKBUILD
+++ b/community/py-pyldap/APKBUILD
@@ -19,7 +19,7 @@ builddir="$srcdir/$_pkgname-$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build
}