aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-setproctitle/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-setproctitle/APKBUILD')
-rw-r--r--community/py-setproctitle/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py-setproctitle/APKBUILD b/community/py-setproctitle/APKBUILD
index 7536535a8ed..96c3617e65f 100644
--- a/community/py-setproctitle/APKBUILD
+++ b/community/py-setproctitle/APKBUILD
@@ -17,7 +17,7 @@ builddir="$srcdir/$pkgname-version-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build
}