aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-skywriter-hat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-skywriter-hat/APKBUILD')
-rw-r--r--community/py-skywriter-hat/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-skywriter-hat/APKBUILD b/community/py-skywriter-hat/APKBUILD
index 1ae702cf04e..b055d5f3ad8 100644
--- a/community/py-skywriter-hat/APKBUILD
+++ b/community/py-skywriter-hat/APKBUILD
@@ -17,12 +17,12 @@ builddir=${srcdir}/${pkgname#py-}-${pkgver}
build() {
cd "$builddir/python/library"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir/python/library"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="03ef9d123c0add41b9130b99de5d6a51 py-skywriter-hat-0.0.6.tar.gz"