aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-skywriter-hat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-skywriter-hat/APKBUILD')
-rw-r--r--community/py-skywriter-hat/APKBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/community/py-skywriter-hat/APKBUILD b/community/py-skywriter-hat/APKBUILD
index b055d5f3ad8..db1ab0edd10 100644
--- a/community/py-skywriter-hat/APKBUILD
+++ b/community/py-skywriter-hat/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: ScrumpyJack <scrumpyjack@st.ilet.to>
# Maintainer: ScrumpyJack <scrumpyjack@st.ilet.to>
pkgname=py-skywriter-hat
-pkgver=0.0.6
+pkgver=0.0.7
pkgrel=0
pkgdesc="Python libraries for the Pimoroni Skywriter board"
url="https://github.com/pimoroni/skywriter-hat"
@@ -16,15 +16,13 @@ source="${pkgname}-${pkgver}.tar.gz::https://github.com/pimoroni/${pkgname#py-}/
builddir=${srcdir}/${pkgname#py-}-${pkgver}
build() {
- cd "$builddir/python/library"
+ cd "$builddir/library"
python2 setup.py build || return 1
}
package() {
- cd "$builddir/python/library"
+ cd "$builddir/library"
python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
-md5sums="03ef9d123c0add41b9130b99de5d6a51 py-skywriter-hat-0.0.6.tar.gz"
-sha256sums="7adf2ca2ed2d7166888e6023f2c938c556f4e9b16ac12120f017176a7b70e73f py-skywriter-hat-0.0.6.tar.gz"
-sha512sums="57536ca307ed13e36c50b5c32d4d550057dc6090660886916c34860720ef5011ff17fece8012f7ba4b1be065774e45d049773f4dedce9a1eeb39b6c66719f683 py-skywriter-hat-0.0.6.tar.gz"
+sha512sums="ecce89f95fbd8402001e4896bdd2e7e371944152abd1a42ee809e065c37ca7397572669c34c6f681762811e2dbf26e8b3bfa9776d698dde17e8e3802f7e490eb py-skywriter-hat-0.0.7.tar.gz"