summaryrefslogtreecommitdiffstats
path: root/community/py-udev/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-udev/APKBUILD')
-rw-r--r--community/py-udev/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-udev/APKBUILD b/community/py-udev/APKBUILD
index 4406f7fbc27..2239b84ebb3 100644
--- a/community/py-udev/APKBUILD
+++ b/community/py-udev/APKBUILD
@@ -15,12 +15,12 @@ builddir="$srcdir/pyudev-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="e8b28775db6c6eecc2b7389fca96abdf py-udev-0.20.0.tar.gz"