aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-watchdog/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-watchdog/APKBUILD')
-rw-r--r--community/py-watchdog/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-watchdog/APKBUILD b/community/py-watchdog/APKBUILD
index b9a21c3a98a..1debd73985c 100644
--- a/community/py-watchdog/APKBUILD
+++ b/community/py-watchdog/APKBUILD
@@ -27,12 +27,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="a5fbff6e21fb665381e4ae1afe3627f9 watchdog-0.8.3.tar.gz"