aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-zipstream/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py-zipstream/APKBUILD')
-rw-r--r--community/py-zipstream/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py-zipstream/APKBUILD b/community/py-zipstream/APKBUILD
index 74769d67cef..9657ed63f05 100644
--- a/community/py-zipstream/APKBUILD
+++ b/community/py-zipstream/APKBUILD
@@ -16,7 +16,7 @@ source="$pkgname-$pkgver.tar.gz::https://github.com/allanlei/$_pkgname/archive/v
builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
python3 setup.py build || return 1
}