aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-fann2/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-fann2/APKBUILD')
-rw-r--r--community/py3-fann2/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py3-fann2/APKBUILD b/community/py3-fann2/APKBUILD
index 16c9c8f6f59..70060c396cd 100644
--- a/community/py3-fann2/APKBUILD
+++ b/community/py3-fann2/APKBUILD
@@ -2,14 +2,14 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-fann2
pkgver=1.2.0
-pkgrel=0
+pkgrel=6
pkgdesc="Python bindings for Fast Artificial Neural Networks 2.2.0"
url="https://github.com/FutureLinkCorporation/fann2"
arch="all"
license="LGPL-2.1-only"
depends="python3"
makedepends="py3-setuptools fann-dev swig python3-dev"
-subpackages="$pkgname-dev"
+subpackages="$pkgname-dev $pkgname-pyc"
source="https://github.com/FutureLinkCorporation/fann2/archive/$pkgver/fann2-$pkgver.tar.gz"
options="!check" # No tests
builddir="$srcdir/fann2-$pkgver"
@@ -23,7 +23,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="6bdb661a6c48666e2d87edee9fa6c830af2fd73c8a4e3d93ef1411084a70aac27a87637e780e0c1f6c95e8ef5ae2b4c718a5d583fda1f9aeaf64490144ec9abe fann2-1.2.0.tar.gz"