aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-imbalanced-learn/exclude-tests.patch
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-imbalanced-learn/exclude-tests.patch')
-rw-r--r--community/py3-imbalanced-learn/exclude-tests.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/py3-imbalanced-learn/exclude-tests.patch b/community/py3-imbalanced-learn/exclude-tests.patch
new file mode 100644
index 00000000000..a18b0a094f1
--- /dev/null
+++ b/community/py3-imbalanced-learn/exclude-tests.patch
@@ -0,0 +1,11 @@
+--- a/setup.py
++++ b/setup.py
+@@ -72,7 +72,7 @@
+ long_description=LONG_DESCRIPTION,
+ zip_safe=False, # the package can run out of an .egg file
+ classifiers=CLASSIFIERS,
+- packages=find_packages(),
++ packages=find_packages(exclude=['*tests*']),
+ install_requires=INSTALL_REQUIRES,
+ extras_require=EXTRAS_REQUIRE,
+ )