aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-inflection/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-inflection/APKBUILD')
-rw-r--r--community/py3-inflection/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/community/py3-inflection/APKBUILD b/community/py3-inflection/APKBUILD
index 06de35a334e..a9e3abd2146 100644
--- a/community/py3-inflection/APKBUILD
+++ b/community/py3-inflection/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Bart Ribbers <bribbers@disroot.org>
pkgname=py3-inflection
pkgver=0.5.1
-pkgrel=1
+pkgrel=6
pkgdesc="Port of Ruby on Rails' inflector to Python"
url="https://github.com/jpvanhal/inflection"
arch="noarch"
@@ -10,6 +10,7 @@ license="MIT"
depends="python3"
makedepends="py3-setuptools"
checkdepends="py3-pytest"
+subpackages="$pkgname-pyc"
source="https://pypi.python.org/packages/source/i/inflection/inflection-$pkgver.tar.gz"
builddir="$srcdir/inflection-$pkgver"
@@ -25,7 +26,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="82f70e2b81fb166260191a464383f6674e3b21504a35ee605ac6ce4bb163c8f3bbe6d06379575178d7196701459506dd541f32e48f24b32f42d5cfb717158d50 inflection-0.5.1.tar.gz"