aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-inotify/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-inotify/APKBUILD')
-rw-r--r--community/py3-inotify/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/community/py3-inotify/APKBUILD b/community/py3-inotify/APKBUILD
index a2a3860d094..c2c66bf640c 100644
--- a/community/py3-inotify/APKBUILD
+++ b/community/py3-inotify/APKBUILD
@@ -2,13 +2,14 @@
pkgname=py3-inotify
_pkgname=pyinotify
pkgver=0.9.6
-pkgrel=8
+pkgrel=13
pkgdesc="Linux filesystem events monitoring"
options="!check" # No testsuite
-url="http://pypi.python.org/pypi/pyinotify"
+url="https://pypi.org/project/pyinotify"
arch="all"
license="MIT"
makedepends="py3-setuptools python3-dev"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz
riscv64-and-aarch64.patch
force-c-ext.patch
@@ -23,7 +24,7 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="