aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-ipdb/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-ipdb/APKBUILD')
-rw-r--r--community/py3-ipdb/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/community/py3-ipdb/APKBUILD b/community/py3-ipdb/APKBUILD
index 0d956278a8f..86b7542f05b 100644
--- a/community/py3-ipdb/APKBUILD
+++ b/community/py3-ipdb/APKBUILD
@@ -1,17 +1,19 @@
# Contributor: Clayton Craft <clayton@craftyguy.net>
# Maintainer: Clayton Craft <clayton@craftyguy.net>
pkgname=py3-ipdb
-pkgver=0.13.9
-pkgrel=0
+pkgver=0.13.13
+pkgrel=3
pkgdesc="IPython debugger"
url="https://github.com/gotcha/ipdb"
arch="all"
-license="BSD"
+license="BSD-3-Clause"
depends="ipython"
makedepends="py3-setuptools py3-toml"
checkdepends="py3-mock"
+subpackages="$pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://github.com/gotcha/ipdb/archive/$pkgver.tar.gz"
builddir="$srcdir/ipdb-$pkgver"
+options="!check"
build() {
python3 setup.py build
@@ -30,5 +32,5 @@ package() {
}
sha512sums="
-9a100901442e5d32c131790c549e0bc13748ac5894af6ffc202ea5bffd7f63993bab64259e7ece5c7fdf4c16d8d69785639bf6c63945190ff21752cb482c4a4e py3-ipdb-0.13.9.tar.gz
+e6052d1b32b8ba499a42a121eba1ab7e814c81ac738ffaa088524840f54420546c9b3fa8c8c6beef61f6f2eb24f57984fa9953a3e60b986d14e542dcf9e3c6c8 py3-ipdb-0.13.13.tar.gz
"