aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-matplotlib-inline/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-matplotlib-inline/APKBUILD')
-rw-r--r--community/py3-matplotlib-inline/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/community/py3-matplotlib-inline/APKBUILD b/community/py3-matplotlib-inline/APKBUILD
index b8bb23fd695..e7aedb4f4fc 100644
--- a/community/py3-matplotlib-inline/APKBUILD
+++ b/community/py3-matplotlib-inline/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Aiden Grossman <agrossman154@yahoo.com>
# Maintainer: Aiden Grossman <agrossman154@yahoo.com>
pkgname=py3-matplotlib-inline
-pkgver=0.1.3
-pkgrel=0
+pkgver=0.1.6
+pkgrel=2
pkgdesc="Inline matplotlib backend for jupyter"
url="https://github.com/ipython/matplotlib-inline"
arch="noarch"
@@ -10,6 +10,7 @@ license="BSD-3-Clause"
depends="py3-traitlets"
makedepends="py3-setuptools"
options="!check" # no test present
+subpackages="$pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://github.com/ipython/matplotlib-inline/archive/refs/tags/$pkgver.tar.gz"
builddir="$srcdir/matplotlib-inline-$pkgver"
@@ -18,9 +19,9 @@ build() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-684821204faa3cb35c46663b8c8cb8f0ba5d4f761d15bc708de69c98753685c89da1d330087bcfa970792de592188768dc068accc471d55360f551e44cf4a79a py3-matplotlib-inline-0.1.3.tar.gz
+7d34f5a86d65d7a2017cf924dc363d7578d1eb14943c3de56e5a0ac79d92d674b387c5528ea76e9e11e0193e71d8cd1315ceb517e9c9678c41ed412e8fd42c04 py3-matplotlib-inline-0.1.6.tar.gz
"