aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-podcastparser
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-podcastparser')
-rw-r--r--community/py3-podcastparser/APKBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/community/py3-podcastparser/APKBUILD b/community/py3-podcastparser/APKBUILD
index 7106f34b291..32c61a5f5fa 100644
--- a/community/py3-podcastparser/APKBUILD
+++ b/community/py3-podcastparser/APKBUILD
@@ -1,8 +1,8 @@
# Maintainer: Oliver Smith <ollieparanoid@postmarketos.org>
# Contributor: Johannes Marbach <n0-0ne+gitlab@mailbox.org>
pkgname=py3-podcastparser
-pkgver=0.6.8
-pkgrel=2
+pkgver=0.6.10
+pkgrel=0
pkgdesc="Simplified, fast RSS parsing library in Python"
url="https://github.com/gpodder/podcastparser"
arch="noarch"
@@ -10,6 +10,7 @@ license="ISC"
depends="python3"
makedepends="py3-setuptools"
checkdepends="py3-pytest py3-pytest-cov"
+subpackages="$pkgname-pyc"
source="$pkgname-$pkgver.tar.gz::https://github.com/gpodder/podcastparser/archive/$pkgver.tar.gz"
builddir="$srcdir/podcastparser-$pkgver"
@@ -22,9 +23,9 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-66a32a72087aaafb2cec6da12f7643787297dc0d6ab4375620c5055dc250899851d6d6781930410bcb6a99cae7a01068cb255e81ed206b965a03a19bd9650d4b py3-podcastparser-0.6.8.tar.gz
+26c2146b5fac35f9c042aa0e1b107eba633fe0eab94e78d738f98e0ad5dadbf8eb0dc777a36839693f2abb0bfc21953d4e1bfecb6ec150f6f9bbd49dd2cf996d py3-podcastparser-0.6.10.tar.gz
"