aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-polib/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-polib/APKBUILD')
-rw-r--r--community/py3-polib/APKBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/community/py3-polib/APKBUILD b/community/py3-polib/APKBUILD
index 70a9607572e..214b8f6b99f 100644
--- a/community/py3-polib/APKBUILD
+++ b/community/py3-polib/APKBUILD
@@ -2,14 +2,15 @@
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=py3-polib
_pkgname=polib
-pkgver=1.1.1
-pkgrel=0
+pkgver=1.2.0
+pkgrel=2
pkgdesc="library to manipulate gettext files"
-url="http://polib.readthedocs.org/en/latest/index.html"
+url="https://polib.readthedocs.org/en/latest/index.html"
arch="noarch"
license="MIT"
depends="python3"
makedepends="py3-setuptools"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz"
builddir="$srcdir/$_pkgname-$pkgver"
@@ -27,9 +28,9 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="
-38de5fbdbc9ef879a4d55b9fe4f86a3aca3fb90dbb671745bd2b126be443598b8b18fe53afd116c3a4d3efc7a42b5ed05d75569bb5b2ef0bd2ced6e13eda95ad polib-1.1.1.tar.gz
+b325730cd4df6c881ffcab72da1796eb2949243f6060c650209e1c6584e5344ecaede870f22ece00f5c74bcd289fa5d2aa5223b88cb78de0dff5f9e41759096e polib-1.2.0.tar.gz
"