aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-pytoml/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-pytoml/APKBUILD')
-rw-r--r--community/py3-pytoml/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/community/py3-pytoml/APKBUILD b/community/py3-pytoml/APKBUILD
index 763ca2593d2..3fc16ca2a69 100644
--- a/community/py3-pytoml/APKBUILD
+++ b/community/py3-pytoml/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Leo <thinkabit.ukim@gmail.com>
-# Maintainer: Leo <thinkabit.ukim@gmail.com>
+# Maintainer:
pkgname=py3-pytoml
pkgver=0.1.21
-pkgrel=1
+pkgrel=5
_test_commit=bbfef3b9277eac47e5d6e9e507c99f0a40a61f8a
pkgdesc="TOML-0.4.0 parse/writer for Python3"
url="https://github.com/avakar/pytoml"
@@ -11,6 +11,7 @@ license="MIT"
depends="python3"
makedepends="py3-setuptools"
checkdepends="py3-pytest"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/p/pytoml/pytoml-$pkgver.tar.gz
test-toml-$_test_commit.tar.gz::https://github.com/avakar/toml-test/archive/$_test_commit.tar.gz
"
@@ -33,7 +34,7 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
sha512sums="6e261e7f979b7beb835061a90d098036b968b9f2e5b4ef74302e7bf59b49651d92e32fb0488831c0bc1325f14a2512e0b7681e8e2bbf59804835179812203875 pytoml-0.1.21.tar.gz