aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-schedule/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/py3-schedule/APKBUILD')
-rw-r--r--community/py3-schedule/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/py3-schedule/APKBUILD b/community/py3-schedule/APKBUILD
index 8146b364ef9..cd2a393d3e6 100644
--- a/community/py3-schedule/APKBUILD
+++ b/community/py3-schedule/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Duncan Bellamy <dunk@denkimushi.com>
# Maintainer: Duncan Bellamy <dunk@denkimushi.com>
pkgname=py3-schedule
-pkgver=1.0.0
+pkgver=1.2.1
pkgrel=1
pkgdesc="Job scheduling for humans"
url="https://github.com/dbader/schedule"
@@ -10,6 +10,7 @@ license="MIT"
depends="python3"
makedepends="py3-setuptools"
checkdepends="py3-pytest py3-pytest-mock"
+subpackages="$pkgname-pyc"
source="https://files.pythonhosted.org/packages/source/s/schedule/schedule-$pkgver.tar.gz"
builddir="$srcdir/schedule-$pkgver"
@@ -22,7 +23,9 @@ check() {
}
package() {
- python3 setup.py install --prefix=/usr --root="$pkgdir"
+ python3 setup.py install --skip-build --root="$pkgdir"
}
-sha512sums="528e415382fed39749be1a375815a7475288c8bd6f77133a39e79fc9512e1032c99185a53140db4f7153f1479e6aab57ed05637a09aa92316683f310353c1b11 schedule-1.0.0.tar.gz"
+sha512sums="
+f2802bb7c49afd649f3e4650366bcd03c64db0301e929c981e1888323b6debac1280d668dad0e2fd7149534cfccefc46eaaafc0a009828ba11606c6a2cfbcc81 schedule-1.2.1.tar.gz
+"